PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Antworten schreiben



PEER1
07.08.2007, 14:47
Hallo, liebe Mitstreiterinnen und Mitstreiter,

ich hoffe, ich bin nicht begriffsstutzig: es ist mir jetzt wiederholt passiert, dass ich einen Antwort-Text geschrieben habe, auf "Vorschau" geklickt habe, um Steuerzeichen, Fehler etc. zu entfernen und dann nach den Klicken auf "Antworten" die Meldung bekam, Sie sind nicht angemeldet etc. (obgleich ich es war!). Der von mir geschriebene Text war weg und die neue Anmeldung auch kein Trost. Frage 1) Erlischt die Anmeldung im Forum nach einer bestimmten Zweit? Dann hätte ich ja den Fehler gefunden ;-) Frage 2) Sollte ich den Antworttext in jedem Fall erst mit Word schreiben, speichern und dann in das Antwortfeld einfügen (ist ganz schön umständlich, aber natürlich sicherer :-(
Wer kann mir helfen?
Gruß PEER1

Holger
07.08.2007, 15:32
Erlischt die Anmeldung im Forum nach einer bestimmten Zweit?

Das Problem des htt-Protokolls: Der Server weiß nicht, ob Sie noch zu Hause vor Ihrem Rechner sitzen und Ihre Antwort formulieren, oder ob Sie bereits anderen Dingen nachgehen. Deshalb speichert er Ihre Sitzungsdaten 1800 Sekunden (=1/2 Stunde) nach Ihrer letzten Eingabe. Danach geht das System davon aus, dass die Sitzung beendet ist. Wenn das Verfassen Ihrer Antwort also länger dauert, gibt es zwei Möglichkeiten: Entweder Sie verfassen die Antwort in einer Textverarbeitung oder einem Editor und kopieren Sie dann in den Editor des Forums, oder Sie schreiben die Antwort im Forumseditor und klicken ca. alle Viertelstunde auf die Schaltfläche "Vorschau". Dadurch weiß das System, das Sie noch arbeiten und setzt die Stoppuhr für die 1800 Sek. auf 0 zurück.


beste Grüße

Holger Jünemann

Holger
07.08.2007, 15:34
Moment,

die "Vorschau" zeigt Ihnen das System noch an, aber das "Antworten" unmittelbar danach schlägt fehl? Das ist merkwürdig. Hat jemand ähnlich Erfahrungen?

vg

Holger Jünemann

PEER1
07.08.2007, 16:08
Hallo Holger,

vielen Dank für die Hilfe. Ich hoffe, es wird jetzt klappen!
Gruß
PEER1

RalfDm
09.08.2007, 11:00
Entweder Sie verfassen die Antwort in einer Textverarbeitung...
Bitte nicht! Dann ist das Ergebnis unvorhersagbar, weil alle WORD- o. ä. Steuer- und Formatierungszeichen eingeschleppt werden, mit denen Textverarbeitungsdateien kontaminiert sind! Das Problem und die verwunderten Reaktionen darauf hatten wir nun oft genug.

Bitte entweder so...

oder einem Editor und kopieren Sie dann in den Editor des Forums...

oder so...

oder Sie schreiben die Antwort im Forumseditor und klicken ca. alle Viertelstunde auf die Schaltfläche "Vorschau".

Ralf

PEER1
10.08.2007, 15:41
Hallo Ralf,

die Botschaft ist angekommen und ich denke auch verstanden worden, denn der "Test" war erfolgreich. Danke Peter