PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Zeilenende im Ändernmodus



hartmuth
24.09.2008, 19:50
Hallo, vergeblich habe ich in einem Beitrag durch nachträgliches Ändern versucht, ein Zeilenende bzw einen Absatz hinzukriegen. Nach dem Speichern waren die Korrekturen (Zeilenenden) wieder weg und der Text wieder am Stück. An was mag dies wohl liegen? Danke für die Hilfe Hartmut

hartmuth
24.09.2008, 19:52
Hallo,
Hallo, vergeblich habe ich in einem Beitrag durch nachträgliches Ändern versucht, ein Zeilenende bzw einen Absatz hinzukriegen. Nach dem Speichern waren die Korrekturen (Zeilenenden) wieder weg und der Text wieder am Stück. An was mag dies wohl liegen? Danke für die Hilfe Hartmut

Auch in dieser meiner oben erfaßten Anfrage funktioniert das Zeilenende (CR) nicht, obwohl so erfaßt. Beim Abspeichern ist das Zeilenende wieder weg. Gruß Hartmut

Holger
25.09.2008, 10:34
Hallo hartmuth,

ich konnte da Problem eben im Testforum nicht nachvollziehen. Welchen Editor benutzen Sie denn? (Vgl. Kontrollzentrum/ Einstellungen/ Mitte der Seite: Verschiedene Einstellungen/ Editor).

Auswählbar sind die Optionen


Einfacher Editor (Nur Textfeld)
Standard-Editor (Erweitertet Schaltflächen)
WYSIWYG-Editor


Wobei ich den letzten verwende.

vg

Holger Jünemann

hartmuth
25.09.2008, 15:03
Hallo Holger, in meinen Einstellungen ist die Option "WYSIWYG-Editor" gewählt. Ich hatte auch nichts geändert gehabet und das Phänomen trat gestern erstmalig auf. Mal sehen, ob es jetzt funktioniert. Danke für Deine Hilfe. Gruß Hartmut

hartmuth
25.09.2008, 22:51
Mit Umstellung auf Standardeditor hat's geklappt.

Danke